Skip to end of metadata
Go to start of metadata

Virtual Patient Packages should be SCORM 2004 3rd Edition compliant.

 Investigation has been made into what this implies from a VP package perspective.

 Here are some questoins/answer submitted to Schawn Thropp at ADL:

  • No labels